.{5}any character (except for line terminators), repeated exactly 5 times
-the literal - (4510 / 558 / 2D16)
.{5}any character (except for line terminators), repeated exactly 5 times
-the literal - (4510 / 558 / 2D16)
.{5}any character (except for line terminators), repeated exactly 5 times
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string