Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
SPECGRID.*\n([\s\S]*?)\/
"
Input 1
1
New
MAPAXES -- Generated : Petrel 159589.61 7782837.94 159589.61 7783837.94 160589.61 7783837.94 / GRIDUNIT -- Generated : Petrel METRES / SPECGRID -- Generated : Petrel 3 26 120 1 F / COORDSYS -- Generated : Petrel 1 120 /