# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\S\(<td>)(.+?)(<\\/td>)|(<td><a href\s*=) |(\"[^\"]*\")/\1\2/g;t' <<< "\" <td>PFltLd_stAshRstEEP</td><td><a href=\"PFltLd_AshLoadFuelCnt.htm?1_PFltLd_stAshRstEEP\">AshLoadFuelCnt_1</a><br>
<a href=\"PFltLd_AshLoadTimeCorr.htm?1_PFltLd_stAshRstEEP\">AshLoadTimeCorr_1</a><br>
</td>"