#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\S\(<td>)(.+?)(<\/td>)|(<td><a href\s*=) |(\"[^\"]*\")"
Local $sString = "" <td>PFltLd_stAshRstEEP</td><td><a href="PFltLd_AshLoadFuelCnt.htm?1_PFltLd_stAshRstEEP">AshLoadFuelCnt_1</a><br>" & @CRLF & _
"<a href="PFltLd_AshLoadTimeCorr.htm?1_PFltLd_stAshRstEEP">AshLoadTimeCorr_1</a><br>" & @CRLF & _
"</td>"
Local $sSubst = "\1\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)