re = /\S\(<td>)(.+?)(<\/td>)|(<td><a href\s*=) |(\"[^\"]*\")/
str = '" <td>PFltLd_stAshRstEEP</td><td><a href="PFltLd_AshLoadFuelCnt.htm?1_PFltLd_stAshRstEEP">AshLoadFuelCnt_1</a><br>
<a href="PFltLd_AshLoadTimeCorr.htm?1_PFltLd_stAshRstEEP">AshLoadTimeCorr_1</a><br>
</td>'
subst = '\\1\\2'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result