// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"\S\(<td>)(.+?)(<\/td>)|(<td><a href\s*=) |(\"[^\"]*\")"#).unwrap();
let string = "\" <td>PFltLd_stAshRstEEP</td><td><a href=\"PFltLd_AshLoadFuelCnt.htm?1_PFltLd_stAshRstEEP\">AshLoadFuelCnt_1</a><br>
<a href=\"PFltLd_AshLoadTimeCorr.htm?1_PFltLd_stAshRstEEP\">AshLoadTimeCorr_1</a><br>
</td>";
let substitution = "\\1\\2";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}