#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\\vv"
Local $sString = "Test\\vv testing\\vv"
Local $sSubst = "\\replaced"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)