$re = '/[^,\r\n]+/';
$str = 'aaa,bbb
ccc,ddd';
$subst = "replaced";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;