package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\"(.*?)\"`)
var str = ` "Banco do Brasil",
"Santander",
"Caixa Econômica Federal",
"Itaú",
"Bradesco",
"Outro"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}