import Foundation
let pattern = #"^(?:(?!/\*).)*\s*font-family:.*"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
/* font-family: "Segoe UI","Helvetica","Arial"; */
font-family: "Segoe UI","Helvetica","Arial";
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)