$re = '/<Request .*?>\s*<(?<tagname>.*?)>/m';
$str = '<?xml version="1.0" encoding="UTF-8"?>
<Request xmlns="urn:x-google-com:ABC.plan.services.test"><OneRequest><page_number>1</page_number><page_size>25</page_size><origin>TEST</origin><item_name/></OneRequest></Request>
<Request xmlns="urn:x-google-com:ABC.plan.services.test">
<SecondRequest/>
</Request>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);