using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"__\?";
string substitution = @"list_";
string input = @"...TABLE __? (`id` int(11....";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}