$re = '/<img[^>]+>/';
$str = 'String line = "<p class=MsoNormal align=center style=\'margin-bottom:0cm;margin-bottom:.0001pt;text-align:center;line-height:normal\'><img width=165 height=128 src=image001.jpg/></p>"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);