Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?i)(EDIResources\/EDITradingPartnerUpdates\.aspx)(.*)
/
ig
Input 1
1
New
www.1edisource.com/ediresources/editradingpartnerupdates.aspx?urlid=123 www.1edisource.com/ediresources/editradingpartnerupdates.aspx?urlid=123&gclid=jjj www.1edisource.com/ediresources/editradingpartnerupdates.aspx www.1edisource.com/ediresources/editradingpartnerupdates.aspx?gclid=jjj
Substitution
resources/edi-tips$2
www.1edisource.com/ediresources/editradingpartnerupdates.aspx?urlid=123 www.1edisource.com/ediresources/editradingpartnerupdates.aspx?urlid=123&gclid=jjj www.1edisource.com/ediresources/editradingpartnerupdates.aspx www.1edisource.com/ediresources/editradingpartnerupdates.aspx?gclid=jjj