const regex = /(?<=^|$|[\s,\/-])(?:(?P<var1>(?<![\/-])(?!(?:(\d+(?:[,.][05])?)[\/-]){2}(?-1))(\d+(?:[,.][05])?)[\/-](?-1)|(?-1)))(?=^|$|[\s,\/-])/uig;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?<=^|$|[\\s,\\\/-])(?:(?P<var1>(?<![\\\/-])(?!(?:(\\d+(?:[,.][05])?)[\\\/-]){2}(?-1))(\\d+(?:[,.][05])?)[\\\/-](?-1)|(?-1)))(?=^|$|[\\s,\\\/-])', 'uig')
const str = `32/34, 36/38, 40/42, 44/46
40/42/44/46/48
58/60
39-42
40-50-60
24-25,26,28,30
36 40,5 44
`;
const subst = `\g<var1>\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);