const regex = /.*(are.*)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('.*(are.*)', 'gm')
const str = `hello/how/are/you`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);