#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\[[^]]+\]|(/)"
Local $sString = "//div[1]/li/a[@href='https://www.facebook.com/']"
Local $sSubst = ">$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)