import re
regex = re.compile(r"^(?=.*px\;)([ \S]*)", flags=re.MULTILINE | re.IGNORECASE)
test_str = (".inpt-line {\n"
" position: relative;\n"
" display: block;\n"
" min-height: 56px;\n"
" width: 660px;\n"
" box-sizing: border-box;\n"
" padding: 20px 20px 5px 20px;\n"
" color: #787373;\n"
"}\n\n"
".inpt-line label {\n"
" font-size: 22px;\n"
" font-weight: bold;\n"
" text-align: right;\n"
" width: 250px;\n"
" height: 50px; \n"
"}\n\n"
".inpt-line input,\n"
".inpt-line select {\n"
" position: relative;\n"
" top: -3px;\n"
" height: 30px;\n"
" width: 235px;\n"
" font-size: 18px;\n"
" padding-left: 10px;\n"
" box-sizing: border-box;\n"
" margin: 0px 15px 5px 10px;\n"
"}\n\n"
"input[type=\"number\"] {\n"
" width: 80px\n"
"}\n")
subst = "$1"
result = regex.sub(subst, test_str)
if result:
print(result)