\/the literal / (4710 / 578 / 2F16)
\*the literal * (4210 / 528 / 2A16)
*repeats the group contents below any number of times:
Negated Character Class[^*] *the literal * (4210 / 528 / 2A16)
\*+the literal * (4210 / 528 / 2A16) , repeated at least once
Negated Character Class[^*/] *the literal * (4210 / 528 / 2A16)
/the literal / (4710 / 578 / 2F16)
\*+the literal * (4210 / 528 / 2A16) , repeated at least once
\/the literal / (4710 / 578 / 2F16)
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string