#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<in>|\s+.*?(?=\b\w+<in>)"
Local $sString = "application<in>rid and test<in>efd"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)