$re = '/A(?:nt|pple)\sA/';
$str = 'Apple Apple';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;