Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
'(\\x[0-9a-fA-F]{2}|\\u[0-9a-fA-F]{4})*'
/
gm
Input 1
1
New
'\x0F' '\u0fff' '23' 'teset' 'wer.fee' '\x0FF' '\u0fff\x' '\u0fff\'\' '\u0fff"' '\u0fff\b' '\u0fff\f' '\u0fff\n' '\u0fff\r' '\u0fff\t' '\u0fff\v' '\u0fff\n' '\u0fff\\' '\u0fff\r' '\u0fff\\u2028' '\u0fff\\u2029'