using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(q\S*)";
string input = @"Eu quero
somente a primeira palavra que começa com ""q""";
RegexOptions options = RegexOptions.Multiline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}