#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = ".*Copyright . \d{4} b?y? ?(.*)\."
Local $sString = "</p><div class="copyright">Copyright © 2005 Candy Arrington. Used by permission. All rights reserved.</div>" & @CRLF & _
" <div id="nextPrev">" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")