package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\/{3})`)
var str = `https://stackoverflow.com/questions/ask`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}