Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(^(?:a|c|bc)+$)
/
gm
Test String
New
abc acb ccbc bac bca aaa cab cba cabcabcbacbcaaaccbbaaccacbac