using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<!"")((?>[\w- ]+))(?!"")";
string substitution = @"";
string input = @"000000,""NAMPUNG-NI 66 KV TAP SONGCHO""ON"",";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}