Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(?:[a-z0-9]+)\/(?:(?:v(?:10|\d)\.[0-9]{1,2}\.[0-9]{1,2})|week[0-9]{1,2})$
/
gm
Input 1
1
New
bqcloud/v1.0.0 becloud/v1.0.0 dfx37/v1.0.1 dfx37cloud/v9.11.6 dfx37/week12 dfx37/v1.0.0 bxc53fb/v1.0.0 feature/BXC53FB/test feature/BECLOUD-1/test feature/BQCLOUD-1/lf feature/BE21CLOUD-1/test feature/DFX37-37/dftest