#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "exec \w+ (?:.*?'(?<quotedWord>\w+)')+"
Local $sString = "exec GetNextSequence 'abc', @brokerId out, 'fds'" & @CRLF & _
"insert into [ttt](id, code, description, startDate, endDate)" & @CRLF & _
"values (@bid, @code, @code, getdate(), '099999')" & @CRLF & _
"...."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")