Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\(seção: (?'secao'\d+), aptos: (?'aptos'\d+)\)
/
gm
Input 1
1
New
(seção: 509, aptos: 121) (seção: 517, aptos: 118) (seção: 327, aptos: 89), (seção: 328, aptos: 90) (seção: 371, aptos: 89), (seção: 520, aptos: 53) (seção: 331, aptos: 111), (seção: 332, aptos: 111), (seção: 334, aptos: 111)