#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\S+:\h+.*?(?=\h+\S+:)\K\h+"
Local $sString = "Time: 10:40 Request: page.php Action: whatever this is Refer: Facebook" & @CRLF & _
"Action: This Example BB: Bla bla Request: 555""
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)