1the literal 1 (4910 / 618 / 3116)
the literal (3210 / 408 / 2016)
\d{5}a digit, repeated exactly 5 times
Uthe literal U (8510 / 1258 / 5516) (case sensitive)
Sthe literal S (8310 / 1238 / 5316) (case sensitive)
the literal (3210 / 408 / 2016)
the literal (3210 / 408 / 2016)
\d{2}a digit, repeated exactly 2 times
\d{3}a digit, repeated exactly 3 times
Character Class[A-Z ]{1,3} {1,3}matches between 1 and 3 characters from the set below:
A-Zone character from A (6510) to Z (9010) (case sensitive)
the literal (3210 / 408 / 2016)
the literal (3210 / 408 / 2016)
\d{2}a digit, repeated exactly 2 times
\da digit
.{11}any character (except for line terminators), repeated exactly 11 times
the literal (3210 / 408 / 2016)
-the literal - (4510 / 558 / 2D16)
.any character (except for line terminators)
\d{8}a digit, repeated exactly 8 times
the literal (3210 / 408 / 2016)
Group 10([-+ ]\d{5}[-+ ]\d) -the literal - (4510 / 558 / 2D16)
+the literal + (4310 / 538 / 2B16)
the literal (3210 / 408 / 2016)
\d{5}a digit, repeated exactly 5 times
-the literal - (4510 / 558 / 2D16)
+the literal + (4310 / 538 / 2B16)
the literal (3210 / 408 / 2016)
\da digit
the literal (3210 / 408 / 2016)
Group 11([-+ ]\d{5}[-+]\d) -the literal - (4510 / 558 / 2D16)
+the literal + (4310 / 538 / 2B16)
the literal (3210 / 408 / 2016)
\d{5}a digit, repeated exactly 5 times
-the literal - (4510 / 558 / 2D16)
+the literal + (4310 / 538 / 2B16)
\da digit
the literal (3210 / 408 / 2016)
0-4one character from 0 (4810) to 4 (5210)
the literal (3210 / 408 / 2016)
{4}matches exactly 4 characters from the set below:
the literal (3210 / 408 / 2016)
\da digit
the literal ↵ (1010 / 128 / A16)
2the literal 2 (5010 / 628 / 3216)
the literal (3210 / 408 / 2016)
\d{5}a digit, repeated exactly 5 times
the literal (3210 / 408 / 2016)
Group 17([ \d]{3}.[\d ]{4}) the literal (3210 / 408 / 2016)
Group 18([ \d]{3}.[ \d]{4}) the literal (3210 / 408 / 2016)
the literal (3210 / 408 / 2016)
Group 20([ \d]{3}.[\d ]{4}) the literal (3210 / 408 / 2016)
Group 21([ \d]{3}.[\d ]{4}) the literal (3210 / 408 / 2016)
Group 22([ \d]{2}.[\d ]{8})