# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<input class="form-control" type="text" id="([^"]+)">/<input class="form-control" type="text" id="\1" name="\1" value="<?php echo htmlspecialchars($_POST['\1']); ?>">/g;t' <<< "<input class=\"form-control\" type=\"text\" id=\"ogwb\">"