Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\).*$
/
gm
Input 1
1
New
NCIS.Los.Angeles.s12e13.(2021) 720p.HEVC.x265-MeGusta[eztv.re]
Substitution
)