?repeats the group contents below at most once:
\/?optionally matches the literal / (4710 / 578 / 2F16)
+matches at least one character from the set below:
0-9one character from 0 (4810) to 9 (5710)
\.?optionally matches the literal . (4610 / 568 / 2E16)
*matches any number of characters from the set below:
0-9one character from 0 (4810) to 9 (5710)
?optionally matches the literal (3210 / 408 / 2016)
Non-Capturing Group(?:UI|IU|MCG|G|I.U|I.U.|MG|ML|GM) UIthe literal text UI (case sensitive) IUthe literal text IU (case sensitive) MCGthe literal text MCG (case sensitive) Gthe literal G (7110 / 1078 / 4716) (case sensitive)
Ithe literal I (7310 / 1118 / 4916) (case sensitive)
.any character (except for line terminators)
Uthe literal U (8510 / 1258 / 5516) (case sensitive)
Ithe literal I (7310 / 1118 / 4916) (case sensitive)
.any character (except for line terminators)
Uthe literal U (8510 / 1258 / 5516) (case sensitive)
.any character (except for line terminators)
MGthe literal text MG (case sensitive) MLthe literal text ML (case sensitive) GMthe literal text GM (case sensitive)