{2}matches exactly 2 characters from the set below:
Nthe literal N (7810 / 1168 / 4E16) (case sensitive)
Ythe literal Y (8910 / 1318 / 5916) (case sensitive)
|the literal | (12410 / 1748 / 7C16)
8the literal 8 (5610 / 708 / 3816)
0the literal 0 (4810 / 608 / 3016)