Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
`
^(409[0-6]|(40[0-8]|[1-3]\d\d|[1-9]\d|[1-9])\d|[1-9])$
`
gm
Input 1
1
New
0 1 5 10 15 25 35 100 105 125 135 200 205 235 255 256 529 935 1000 2135 3255 4000 4085 4095 4096 4100 5000