Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(?:http):\/\/(?:[^\/\r]+)(?:\/)([^\r]*)?
"
Input 1
1
New
http://www.twitter.com/mehwish_sattar