#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\{([A-Z0-9\-_]+)\}"
Local $sString = "<link href="{VAR_TEMPLATE_PATH}css/common.css" rel="stylesheet" type="text/css">" & @CRLF & _
""
Local $sSubst = "<?php " . $this->compile_var(\1) . " ?>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)