?repeats the group contents below at most once:
httpthe literal text http (case sensitive) ?repeats the group contents below at most once:
sthe literal s (11510 / 1638 / 7316) (case sensitive)
:the literal : (5810 / 728 / 3A16)
\/the literal / (4710 / 578 / 2F16)
\/the literal / (4710 / 578 / 2F16)