using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">Title.*?<\/td>.*?<td>\K.*?(?=<\/td>)";
string input = @"<table>
<tr>
<td>Title</td>
<td>The Harsh Face of Mother Nature</td>
</tr>
.
.
.
</table>";
RegexOptions options = RegexOptions.Singleline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}