#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?<=\d),(?=\d)"
Local $sString = "0:00:22.540,0:00:25.440" & @CRLF & _
"Hello this is a test"
Local $sSubst = " -> "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)