package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b(\d+)\b`)
var str = `Dim A As Integer = 1337
Dim B As Integer = (5 / 2)
Dim C$ = Base64Int(A)`
var substitution = "CInt(\1)"
fmt.Println(re.ReplaceAllString(str, substitution))
}