using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @" *[0-9]+([.,][0-9]+)?(/[0-9]+([.,][0-9]+)?)? *";
string substitution = @"";
string input = @"400 mg
50/12,5 mg/ml
20 mikrog
500 mg/400 IU
60 mikrog/15 mikrog";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}