using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""([^0-9][^""]*)"":";
string input = @"props: {
""label"": ""1rem"",
""text3"": ""1rem"",
""text2Button"": ""1rem"",
""1"": ""1rem"",
""5spacing"": 2
}
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}