package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d*)/.*`)
var str = `4111111111111111/123 IBAN:xxx`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}