$re = '/Expand\n\w+(\s)?,\s(\w+)(\s)?/m';
$str = 'Expand
Bohrer, Phyllis
Expand
Bohrer , Phyllis
Expand
Bohrer , Phyllis ,
Expand
Bohrer, Phyllis ,';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);