Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\w{2}).*?\b
/
gm
Input 1
1
New
You will have to read this carefully before you go step by step and you should read this properly
Substitution
$1