Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
[à-ü]
/
gm
Input 1
1
New
÷ æ --- o "á" abaixo está em NFD e não é pego pela regex á --- já esse em NFC é pego á