(?i)applies the following effective flags to the remainder of the pattern: gmi i modifier: insensitive. Matches without distinguishing uppercase and lowercase letters
.*any character (except for line terminators), repeated any number of times
msiexecthe literal text msiexec (case insensitive) .*any character (except for line terminators), repeated any number of times
:the literal : (5810 / 728 / 3A16)
\\the literal \ (9210 / 1348 / 5C16)
\\the literal \ (9210 / 1348 / 5C16)
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string